System

MintEndeavourManjaroMX LinuxUbuntuClient InfoPHP InfoLog StatsFile ManagerSQL Admin

Mint [inxi -F]

System:
  Host: Virtech10 Kernel: 5.15.0-43-generic x86_64 bits: 64
    Desktop: Cinnamon 5.4.9 Distro: Linux Mint 21 Vanessa
Machine:
  Type: Desktop System: ASUS product: N/A v: N/A serial: 
  Mobo: ASUSTeK model: ROG MAXIMUS XI CODE v: Rev 1.xx
    serial:  UEFI-[Legacy]: American Megatrends v: 2004
    date: 11/02/2021
CPU:
  Info: 8-core model: Intel Core i9-9900K bits: 64 type: MT MCP cache:
    L2: 2 MiB
  Speed (MHz): avg: 799 min/max: 800/5000 cores: 1: 800 2: 800 3: 800
    4: 800 5: 800 6: 800 7: 800 8: 800 9: 800 10: 800 11: 800 12: 800 13: 799
    14: 800 15: 800 16: 800
Graphics:
  Device-1: NVIDIA GP104 [GeForce GTX 1080] driver: nvidia v: 515.65.01
  Device-2: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo
  Display: x11 server: X.Org v: 1.21.1.3 driver: X: loaded: nvidia
    unloaded: fbdev,modesetting,nouveau,vesa gpu: nvidia
    resolution: 1920x1080~60Hz
  OpenGL: renderer: NVIDIA GeForce GTX 1080/PCIe/SSE2
    v: 4.6.0 NVIDIA 515.65.01
Audio:
  Device-1: Intel Cannon Lake PCH cAVS driver: snd_hda_intel
  Device-2: NVIDIA GP104 High Definition Audio driver: snd_hda_intel
  Device-3: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo
  Sound Server-1: ALSA v: k5.15.0-43-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
  Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi
  IF: wlo1 state: down mac: 64:5d:86:67:fe:3f
  Device-2: Intel Ethernet I219-V driver: e1000e
  IF: eno2 state: up speed: 1000 Mbps duplex: full mac: 40:b0:76:0d:bb:0d
Bluetooth:
  Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB
    driver: btusb
  Report: hciconfig ID: hci0 state: up address: 64:5D:86:67:FE:43 bt-v: 3.0
Drives:
  Local Storage: total: 5.55 TiB used: 44.5 GiB (0.8%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB
  ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB
  ID-3: /dev/sda vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-4: /dev/sdb vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-5: /dev/sdc vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-6: /dev/sdd vendor: Samsung model: SSD 860 EVO 2TB size: 1.82 TiB
Partition:
  ID-1: / size: 228.12 GiB used: 12.84 GiB (5.6%) fs: ext4
    dev: /dev/nvme0n1p1
Swap:
  ID-1: swap-1 type: file size: 2 GiB used: 0 KiB (0.0%) file: /swapfile
Sensors:
  System Temperatures: cpu: 27.8 C mobo: N/A gpu: nvidia temp: 42 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 24%
Info:
  Processes: 368 Uptime: 6h 0m Memory: 31.27 GiB used: 2.13 GiB (6.8%)
  Shell: Bash inxi: 3.3.13

Endeavour OS [inxi -Fxz]

System:
  Kernel: 5.18.16-arch1-1 arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    Desktop: Cinnamon v: 5.4.9 Distro: EndeavourOS base: Arch Linux
Machine:
  Type: Desktop System: ASUS product: N/A v: N/A serial: 
  Mobo: ASUSTeK model: ROG MAXIMUS XI CODE v: Rev 1.xx
    serial:  UEFI-[Legacy]: American Megatrends v: 2004
    date: 11/02/2021
Battery:
  Device-1: hidpp_battery_0 model: Logitech K520 charge: 70% (should be
    ignored) status: discharging
  Device-2: hidpp_battery_1 model: Logitech Wireless Mouse charge: 55%
    (should be ignored) status: discharging
CPU:
  Info: 8-core model: Intel Core i9-9900K bits: 64 type: MT MCP
    arch: Coffee Lake rev: D cache: L1: 512 KiB L2: 2 MiB L3: 16 MiB
  Speed (MHz): avg: 1891 high: 4701 min/max: 800/5000 cores: 1: 800 2: 800
    3: 3941 4: 2810 5: 1784 6: 1045 7: 800 8: 800 9: 800 10: 800 11: 800
    12: 800 13: 800 14: 4152 15: 4701 16: 4624 bogomips: 115232
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Graphics:
  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: ASUSTeK driver: nvidia
    v: 515.65.01 arch: Pascal bus-ID: 01:00.0
  Device-2: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 3-1:2
  Display: x11 server: X.Org v: 21.1.4 driver: X: loaded: nvidia
    unloaded: modesetting gpu: nvidia,nvidia-nvswitch
    resolution: 1920x1080~60Hz
  OpenGL: renderer: NVIDIA GeForce GTX 1080/PCIe/SSE2 v: 4.6.0 NVIDIA
    515.65.01 direct render: Yes
Audio:
  Device-1: Intel Cannon Lake PCH cAVS vendor: ASUSTeK driver: snd_hda_intel
    bus-ID: 3-1:2 v: kernel bus-ID: 00:1f.3
  Device-2: NVIDIA GP104 High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel bus-ID: 01:00.1
  Device-3: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo
  Sound Server-1: ALSA v: k5.18.16-arch1-1 running: yes
  Sound Server-2: PulseAudio v: 16.1 running: no
  Sound Server-3: PipeWire v: 0.3.56 running: yes
Network:
  Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi v: kernel
    bus-ID: 00:14.3
  IF: wlan0 state: down mac: 
  Device-2: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel
    port: N/A bus-ID: 00:1f.6
  IF: eno2 state: up speed: 1000 Mbps duplex: full mac: 
Bluetooth:
  Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB
    driver: btusb v: 0.8 bus-ID: 1-14:9
  Report: rfkill ID: hci0 rfk-id: 2 state: down bt-service: disabled
    rfk-block: hardware: no software: no address: see --recommends
Drives:
  Local Storage: total: 5.55 TiB used: 38.48 GiB (0.7%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB temp: 39.9 C
  ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB temp: 39.9 C
  ID-3: /dev/sda vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-4: /dev/sdb vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-5: /dev/sdc vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-6: /dev/sdd vendor: Samsung model: SSD 860 EVO 2TB size: 1.82 TiB
Partition:
  ID-1: / size: 228.12 GiB used: 6.81 GiB (3.0%) fs: ext4 dev: /dev/sdc4
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 31.0 C mobo: N/A
  Fan Speeds (RPM): N/A
Info:
  Processes: 319 Uptime: 0m Memory: 31.26 GiB used: 1.28 GiB (4.1%)
  Init: systemd Compilers: gcc: 12.1.1 Packages: 858 Shell: Bash v: 5.1.16
  inxi: 3.3.20

Manjaro [inxi -Fxz]

System:
  Kernel: 5.18.16-1-MANJARO arch: x86_64 bits: 64 compiler: gcc v: 12.1.1
    Desktop: Xfce v: 4.16.0 Distro: Manjaro Linux base: Arch Linux
Machine:
  Type: Desktop System: ASUS product: N/A v: N/A serial: 
  Mobo: ASUSTeK model: ROG MAXIMUS XI CODE v: Rev 1.xx
    serial:  UEFI-[Legacy]: American Megatrends v: 2004
    date: 11/02/2021
Battery:
  Device-1: hidpp_battery_0 model: Logitech K520 charge: 70% (should be
    ignored) status: discharging
  Device-2: hidpp_battery_1 model: Logitech Wireless Mouse charge: 55%
    (should be ignored) status: discharging
CPU:
  Info: 8-core model: Intel Core i9-9900K bits: 64 type: MT MCP
    arch: Coffee Lake rev: D cache: L1: 512 KiB L2: 2 MiB L3: 16 MiB
  Speed (MHz): avg: 800 high: 801 min/max: 800/5000 cores: 1: 800 2: 801
    3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 9: 800 10: 800 11: 800 12: 800
    13: 800 14: 800 15: 800 16: 800 bogomips: 115232
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Graphics:
  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: ASUSTeK driver: nvidia
    v: 515.65.01 arch: Pascal bus-ID: 01:00.0
  Device-2: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 3-1:2
  Display: x11 server: X.Org v: 21.1.4 driver: X: loaded: nvidia
    gpu: nvidia resolution: 1920x1080~60Hz
  Message: Unable to show GL data. Required tool glxinfo missing.
Audio:
  Device-1: Intel Cannon Lake PCH cAVS vendor: ASUSTeK driver: snd_hda_intel
    bus-ID: 3-1:2 v: kernel bus-ID: 00:1f.3
  Device-2: NVIDIA GP104 High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel bus-ID: 01:00.1
  Device-3: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo
  Sound Server-1: ALSA v: k5.18.16-1-MANJARO running: yes
  Sound Server-2: JACK v: 1.9.21 running: no
  Sound Server-3: PulseAudio v: 16.1 running: yes
  Sound Server-4: PipeWire v: 0.3.56 running: no
Network:
  Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi v: kernel
    bus-ID: 00:14.3
  IF: wlo1 state: down mac: 
  Device-2: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel
    port: N/A bus-ID: 00:1f.6
  IF: eno2 state: up speed: 1000 Mbps duplex: full mac: 
Bluetooth:
  Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB
    driver: btusb v: 0.8 bus-ID: 1-14:6
  Report: rfkill ID: hci0 rfk-id: 1 state: down bt-service: enabled,running
    rfk-block: hardware: no software: yes address: see --recommends
Drives:
  Local Storage: total: 5.55 TiB used: 40.65 GiB (0.7%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB temp: 40.9 C
  ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB temp: 40.9 C
  ID-3: /dev/sda vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-4: /dev/sdb vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-5: /dev/sdc vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-6: /dev/sdd vendor: Samsung model: SSD 860 EVO 2TB size: 1.82 TiB
Partition:
  ID-1: / size: 228.12 GiB used: 8.99 GiB (3.9%) fs: ext4 dev: /dev/sdc2
Swap:
  Alert: No swap data was found.
Sensors:
  System Temperatures: cpu: 32.0 C mobo: N/A gpu: nvidia temp: 44 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 24%
Info:
  Processes: 313 Uptime: 2m Memory: 31.26 GiB used: 1.24 GiB (4.0%)
  Init: systemd Compilers: gcc: 12.1.1 clang: 14.0.6 Packages: 1179
  Shell: Bash v: 5.1.16 inxi: 3.3.20

MX Linux [inxi -Fxz]

System:    Kernel: 5.10.0-16-amd64 x86_64 bits: 64 compiler: gcc v: 10.2.1 Desktop: Xfce 4.16.0 
           Distro: MX-21.1_x64 Wildflower October 20  2021 base: Debian GNU/Linux 11 (bullseye) 
Machine:   Type: Desktop System: ASUS product: N/A v: N/A serial:  
           Mobo: ASUSTeK model: ROG MAXIMUS XI CODE v: Rev 1.xx serial:  
           UEFI-[Legacy]: American Megatrends v: 2004 date: 11/02/2021 
Battery:   Device-1: hidpp_battery_0 model: Logitech K520 charge: 70% (should be ignored) 
           status: Discharging 
           Device-2: hidpp_battery_1 model: Logitech Wireless Mouse 
           charge: 55% (should be ignored) status: Discharging 
CPU:       Info: 8-Core model: Intel Core i9-9900K bits: 64 type: MT MCP arch: Kaby Lake 
           note: check rev: D cache: L2: 16 MiB 
           flags: avx avx2 lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3 bogomips: 115200 
           Speed: 800 MHz min/max: 800/5000 MHz Core speeds (MHz): 1: 800 2: 800 3: 800 4: 801 
           5: 800 6: 800 7: 800 8: 801 9: 800 10: 800 11: 800 12: 800 13: 800 14: 800 15: 799 
           16: 800 
Graphics:  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: ASUSTeK driver: nouveau v: kernel 
           bus-ID: 01:00.0 
           Device-2: Logitech Webcam Pro 9000 type: USB driver: snd-usb-audio,uvcvideo 
           bus-ID: 3-1:2 
           Display: x11 server: X.Org 1.20.11 driver: loaded: modesetting unloaded: fbdev,vesa 
           resolution: 1920x1080~60Hz 
           OpenGL: renderer: NV134 v: 4.3 Mesa 20.3.5 direct render: Yes 
Audio:     Device-1: Intel Cannon Lake PCH cAVS vendor: ASUSTeK driver: snd_hda_intel v: kernel 
           bus-ID: 00:1f.3 
           Device-2: NVIDIA GP104 High Definition Audio vendor: ASUSTeK driver: snd_hda_intel 
           v: kernel bus-ID: 01:00.1 
           Device-3: Logitech Webcam Pro 9000 type: USB driver: snd-usb-audio,uvcvideo 
           bus-ID: 3-1:2 
           Sound Server-1: ALSA v: k5.10.0-16-amd64 running: yes 
           Sound Server-2: PulseAudio v: 14.2 running: yes 
Network:   Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi v: kernel bus-ID: 00:14.3 
           IF: wlan0 state: down mac:  
           Device-2: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel port: efa0 
           bus-ID: 00:1f.6 
           IF: eth0 state: up speed: 1000 Mbps duplex: full mac:  
Bluetooth: Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB driver: btusb 
           v: 0.8 bus-ID: 1-14:6 
           Report: hciconfig ID: hci0 rfk-id: 1 state: up address:  bt-v: 3.0 lmp-v: 5.1 
Drives:    Local Storage: total: 5.55 TiB used: 38.9 GiB (0.7%) 
           ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 PRO 512GB size: 476.94 GiB 
           temp: 39.9 C 
           ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 970 PRO 512GB size: 476.94 GiB 
           temp: 40.9 C 
           ID-3: /dev/sda vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB 
           ID-4: /dev/sdb vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB 
           ID-5: /dev/sdc vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB 
           ID-6: /dev/sdd vendor: Samsung model: SSD 860 EVO 2TB size: 1.82 TiB 
Partition: ID-1: / size: 228.12 GiB used: 7.24 GiB (3.2%) fs: ext4 dev: /dev/sdc1 
Swap:      Alert: No swap data was found. 
Sensors:   System Temperatures: cpu: 27.8 C mobo: N/A gpu: nouveau temp: 46.0 C 
           Fan Speeds (RPM): N/A gpu: nouveau fan: 997 
Info:      Processes: 331 Uptime: 3m Memory: 31.27 GiB used: 1.12 GiB (3.6%) Init: SysVinit 
           runlevel: 5 Compilers: gcc: 10.2.1 Packages: 2022 Shell: Bash v: 5.1.4 inxi: 3.3.06

Ubuntu [inxi -Fxz]

System:
  Kernel: 5.15.0-43-generic x86_64 bits: 64 compiler: gcc v: 11.2.0
    Desktop: GNOME 42.2 Distro: Ubuntu 22.04.1 LTS (Jammy Jellyfish)
Machine:
  Type: Desktop System: ASUS product: N/A v: N/A serial: 
  Mobo: ASUSTeK model: ROG MAXIMUS XI CODE v: Rev 1.xx
    serial:  UEFI-[Legacy]: American Megatrends v: 2004
    date: 11/02/2021
Battery:
  Device-1: hidpp_battery_0 model: Logitech K520
    charge: 70% (should be ignored) status: Discharging
  Device-2: hidpp_battery_1 model: Logitech Wireless Mouse
    charge: 55% (should be ignored) status: Discharging
CPU:
  Info: 8-core model: Intel Core i9-9900K bits: 64 type: MT MCP
    arch: Coffee Lake rev: D cache: L1: 512 KiB L2: 2 MiB L3: 16 MiB
  Speed (MHz): avg: 846 high: 1537 min/max: 800/5000 cores: 1: 800 2: 800
    3: 800 4: 800 5: 800 6: 800 7: 800 8: 800 9: 800 10: 800 11: 800 12: 810
    13: 1537 14: 800 15: 800 16: 800 bogomips: 115200
  Flags: avx avx2 ht lm nx pae sse sse2 sse3 sse4_1 sse4_2 ssse3
Graphics:
  Device-1: NVIDIA GP104 [GeForce GTX 1080] vendor: ASUSTeK driver: nvidia
    v: 510.85.02 bus-ID: 01:00.0
  Device-2: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 3-1:2
  Display: x11 server: X.Org v: 1.21.1.3 driver: X: loaded: nvidia
    unloaded: fbdev,modesetting,nouveau,vesa gpu: nvidia
    resolution: 1920x1080~60Hz
  OpenGL: renderer: NVIDIA GeForce GTX 1080/PCIe/SSE2
    v: 4.6.0 NVIDIA 510.85.02 direct render: Yes
Audio:
  Device-1: Intel Cannon Lake PCH cAVS vendor: ASUSTeK driver: snd_hda_intel
    v: kernel bus-ID: 00:1f.3
  Device-2: NVIDIA GP104 High Definition Audio vendor: ASUSTeK
    driver: snd_hda_intel v: kernel bus-ID: 01:00.1
  Device-3: Logitech Webcam Pro 9000 type: USB
    driver: snd-usb-audio,uvcvideo bus-ID: 3-1:2
  Sound Server-1: ALSA v: k5.15.0-43-generic running: yes
  Sound Server-2: PulseAudio v: 15.99.1 running: yes
  Sound Server-3: PipeWire v: 0.3.48 running: yes
Network:
  Device-1: Intel Cannon Lake PCH CNVi WiFi driver: iwlwifi v: kernel
    bus-ID: 00:14.3
  IF: wlo1 state: down mac: 
  Device-2: Intel Ethernet I219-V vendor: ASUSTeK driver: e1000e v: kernel
    port: N/A bus-ID: 00:1f.6
  IF: eno2 state: up speed: 1000 Mbps duplex: full mac: 
Bluetooth:
  Device-1: Intel Bluetooth 9460/9560 Jefferson Peak (JfP) type: USB
    driver: btusb v: 0.8 bus-ID: 1-14:9
  Report: hciconfig ID: hci0 rfk-id: 2 state: up address: 
    bt-v: 3.0 lmp-v: 5.1
Drives:
  Local Storage: total: 5.55 TiB used: 43.58 GiB (0.8%)
  ID-1: /dev/nvme0n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB temp: 39.9 C
  ID-2: /dev/nvme1n1 vendor: Samsung model: SSD 970 PRO 512GB
    size: 476.94 GiB temp: 39.9 C
  ID-3: /dev/sda vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-4: /dev/sdb vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-5: /dev/sdc vendor: Samsung model: SSD 860 PRO 1TB size: 953.87 GiB
  ID-6: /dev/sdd vendor: Samsung model: SSD 860 EVO 2TB size: 1.82 TiB
Partition:
  ID-1: / size: 228.12 GiB used: 11.89 GiB (5.2%) fs: ext4 dev: /dev/sdc3
  ID-2: /boot/efi size: 126 MiB used: 28.4 MiB (22.5%) fs: vfat
    dev: /dev/sdd1
Swap:
  ID-1: swap-1 type: file size: 2 GiB used: 0 KiB (0.0%) file: /swapfile
Sensors:
  System Temperatures: cpu: 27.8 C mobo: N/A gpu: nvidia temp: 49 C
  Fan Speeds (RPM): N/A gpu: nvidia fan: 24%
Info:
  Processes: 372 Uptime: 3m Memory: 31.27 GiB used: 1.55 GiB (4.9%)
  Init: systemd runlevel: 5 Compilers: gcc: N/A Packages: 1832 Shell: Bash
  v: 5.1.16 inxi: 3.3.13